
AlaskaWriters Help 
 
Thanks for signing up with Alaskawriters Homestead!  
 
This Help text is designed to help you get your materials ready to put on your Web site, and to show you 
how to edit your Alaskawriters pages. 
 
If you're a new customer, we recommend you read through these pages in order. If you're returning and 
need specific help, feel free to jump to that specific section.  
 

• Getting ready to publish 
o Text 
o Images 

� Image guidelines 
• Webwriter 

o File organization 
o Updating a Webwriter page 

� Special notes about HTML code 
� Scanning your images 
� Graphic programs 
� PC: Using Easy Graphic Converter to resize your images 
� PC: Using Adobe Photoshop Elements to resize your images 
� PC: Using Macromedia Fireworks to resize your images 
� PC: Using Adobe Photoshop to resize your images 
� Mac: Using Adobe Photoshop Elements to resize your images 
� Mac: Using Macromedia Fireworks to resize your images 
� Mac: Using Adobe Photoshop to resize your images 

o Special notes about the placeholder images 
o How should this page really look? 

 
Getting ready to publish 
Once you've chosen a Web site package, you'll need to get your materials ready to put on your Web site. 
Depending on which package you purchase, you may have a little content to prepare, or you may have a 
lot. In any case, you should be sure to follow the same steps in getting your content ready to go. 
 
Text 

1. Look over the template pages in your package. Will you be changing the wording on the buttons? 
What will you be putting onto each page? 

2. Webwriter does not do spell-checking for you, so we recommend that you first write up your site 
copy in a word processing program. Perfect your copy and message here first, since it will be 
easier to edit. Don't worry about the layout or styles (i.e. bold or underlined text) – most of those 
styles will be applied in Webwriter. 

3. Once you've finished writing your text, select your entire document (CTRL-A on a PC; CMD-A on a 
Mac) and change the font face to Verdana, and the size to 8 point. This is important for some of 
the copy-and-paste functions of Webwriter. 

 
Images 
Depending on the package your purchased, you may have several images to format. In general, all Web 
images need to be either GIFs or JPGs, and they must be at 72dpi. Also, all your images must be under 
50Kbytes in file size in order to be uploaded. We're going to give you detailed instructions here for some 
common graphic programs, and for scanning your images.  
 
If you don't have the ability to get your own images ready, you can purchase the Web-Ready Image 
package from Alaskawriters.com. 
 
We do suggest that you put all your images for your site in one folder and then size them as 
recommended below. Then you'll be ready to upload your images as you need them. 
 
If you do not have images to use on your site, don't worry. We have created some placeholder images you 
can use so your site looks attractive and professional. From time to time, we will add images additional 
images to this selection. 
 
 



Image guidelines 
All the Alaskawriters packages include a small image spot in the top left of each Web page. This image will 
be the same on all your pages. You can choose from our selection of Alaskawriters figures, or you can use 
an image of your own. In Webwriter, this image is called the "site image." 
 
The home page of your site has a space for a large image. There are image spaces on the About page, on 
the Reviews page, on the Books page, and on individual book pages. (Remember, you can use different 
words for these pages.) 
 
You must have the right to use any images you put on your Web site!  
 
Getting images to use on your Web site is an easy point-and-click process. But for them to look right on 
the page, you must first be sure they are the right size to fit the space you want to use them in. Use the 
following dimensions as your guide when you are preparing your images. 
 
 
Image Location Height Width 
Site Image Displayed on all pages 

in the top-left corner 
No more than 93 
pixels high 

No more than 135 pixels 
wide 

Home Page Image Content area of the 
home page 

Any height Must be 262 pixels wide 

About Page Image Content area of the 
About page 

Any height Must be 262 pixels wide 

Reviews Page Images Content area of the 
Reviews page 

Any height Must be 100 pixels wide 

Book Listing Page 
Thumbnail Images 

Content area of the 
Books listing page 

Any height Must be 100 pixels wide 

Individual Book Page 
Thumbnails 

Content area of the 
individual book pages 

Any height Must be 150 pixels wide 

 
 
Alaska Webwriter 
Webwriter is the tool you will use to update your new Web pages. You can access Webwriter from the 
home page at http://www.alaskawriters.com/ by visiting the Member entrance. Members are issued a 
password and user name when they sign up for an Alaskawriters Web site. Once you have logged in, you 
can select any of the pages of your site, click update, and fill in the blanks to customize your page. You 
can also upload and select your images in Webwriter. 
 
File organization 
Your Alaskawriters account has several pages in it. Standard pages correspond to the Web pages on your 
site. Several pages, however, contain information that appears on all of the Web pages. For example, 
there is a file that contains the contact information that appears in the upper-left of each Web page. 
Putting this information into a single file means you don't have to retype that information for each page of 
your Web site. 
 
Several files are handled this way. Visit the Alaskawriters Web site Help area to see screenshots of each 
item in the chart below. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Title in Webwriter What it does 
Your Name – Button Names You can edit the text of the site buttons (not 

available in Package 1) 
Your Name – Book Titles Put in the titles of each book featured on the 

Book Listing page; this creates sub-navigation 
between the individual book pages, so you'll 
probably want to use a short phrase. Keep track 
of the book title numbers, since you will want to 
enter them in the same order they appear on the 
Books page so that the site links will work 
correctly! 

Your Name – Contact Info Edit your contact information that is displayed in 
the top-right of every Web page. 

Your Name – Copyright Edit the copyright message that will display at 
the bottom of each Web page. 

Your Name – Site Image Choose the image that will appear in the top-left 
of every Web page. 

Your Name – Links Put in up to five of your own links. These will 
display on every page below the buttons. In 
Package 1, these will display on the left. If you 
don't have want to use one of these fields, delete 
the placeholder text (but leave the HTML code). 

 
 
Updating a Webwriter page 
When you update a Webwriter page, there will be several different kinds of fields to edit. 
 
Text fields 
Most fields will be text boxes that you can type in, or copy and paste text into from another program. 
Sometimes these fields will have strange coding in them, which you should not remove! Don't worry! You  
won't need to do any coding yourself. 
 

Special notes about HTML code 
Occasionally, a Webwriter field will have some HTML code in it. Though we have done our best to 
keep these pages intuitive and easy to use, once in a while, we had to include HTML code in a 
field. If you see any of this code, just work around it.  
For example, you will see this field: 
 
 Page Title:  
 
And, you will see: 
 
Email Address:  
 
Leave the HTML code – surrounded by brackets – and fill in your text. It's important that you 
don't delete the HTML code. If you accidentally delete it, you can copy and paste the code back in 
from here. 

 
 
Image fields 
Some will be image fields. There are three things to address in each image fields. 
 
First you will find a drop down box that will allow you to select a default image.  
 
Next you will see a text field where you can add Alt text. Alt text is text that displays when images can't 
be viewed, and what is read by search engines that can't understand a visual message. Alt text should be 
descriptive: Photo of me in 2003, or Book cover of my latest novel. 
 
Finally, some image fields also include the ability to create a link to another web site. If you choose to 
create a link, put in the entire address, including the http://. For example, to link to the Washington Post, 
you would type in http://www.washingtonpost.com. If you don't want to create a link, simply leave the 
box blank. 
 
You can also upload your own images to Alaskawriters. To upload an image, click the Add button. This will 
bring up a Add window. Use the Browse button to find the image on your computer and click Add when 

<TITLE>AlaskaWriter Page Title</TITLE> 

<span class="whitebodytext">email address</span> 



you're finished. The image will display in the image field drop-down box. You can use this image anywhere 
else images display on your site. 
 
Customizable fields 
Users on PCs will note that certain text fields have font face, size, bolding, etc., buttons. You may put text 
into these fields and then apply style formatting to suit your taste. Mac users will not have this ability. If 
this is an important to you and you normally edit your page on a Macintosh, the easiest remedy is to log 
into Webwriter from a PC at a copy center or library. (If you do use a publicly accessible computer, be 
sure to quit out of the browser when you're finished.) Most copy centers will rent computer time to you for 
a reasonable fee.  
 
If you would like to use HTML tags, you may do so. Some simple tags will let you use bold and italic text. 
Simple coding will let you <b>bold</b> and <i>italicize</i>. 
 
Any fields for which you don't have content – say you only have four books for the books page instead of 
5, you can simply leave blank. In some cases, this will mean removing the placeholder text that is in the 
templates when they are created for you. 
 
Scanning your images 
If you will be scanning in photos or book covers, be sure to use the following settings: 
72 dpi/ppi 
Size of at least 100% 
Save as a JPG, if possible. 
Save as a BMP file, if you can't save as a JPG. 
 
Graphics programs 
On the PC you can format and resize images with any of the following programs: 

• Easy Graphics Converter ($19.95, http://www.graphic-converter.net/) 
• Adobe Photoshop Elements ($99, 30-day free trial, 

http://www.adobe.com/products/tryadobe/main.jsp#product=40) 
• Macromedia Fireworks ($299, 30-day free trial, 

http://www.macromedia.com/cfusion/tdrc/index.cfm?product=fireworks) 
• Adobe Photoshop ($649, http://www.adobe.com/products/photoshop/main.html) 

 
You may also be able to format your images correctly with programs not listed here. 
 
On the Mac you can format images with any of the following programs: 

• Adobe Photoshop Elements ($99, 30-day free trial from 
http://www.adobe.com/products/tryadobe/main.jsp#product=40) 

• Macromedia Fireworks ($299, 30-day free trial from 
http://www.macromedia.com/cfusion/tdrc/index.cfm?product=fireworks ) 

• Adobe Photoshop ($649, http://www.adobe.com/products/photoshop/main.html) 
 
You may also be able to format your images correctly with programs not listed here. 
 
 
PC: Using Easy Graphic Converter to resize your images 

1. Launch Easy Graphic Converter. 
2. From the File menu, choose Open. A dialog box will appear that will allow you to find the image 

on your computer. 
3. Choose Open. The dialog box will close and the image will display in Easy Graphic Converter. 
4. From the Edit menu, choose Resize Image. The Resize dialog box will open. 
5. Click "Constrain Proportions." 
6. Enter the width you want to use. Once you have entered a width, the height will automatically be 

resized proportionally. Don't forget to use the image size chart as a guideline. 
7. Hit OK. The image is resized. 
8. From the File menu, choose Save As. The Save As dialog box will open. 
9. Click the "…" button. A dialog box will allow you to choose a location to save your image on your 

computer. 
10. Give your image a name. It might make sense to use the dimension in the name so that you can 

easily identify it later. For example, mybookname150 
11. Choose JPG File or Gif File from the "Save as type" menu. 
12. Click Save. The Save As dialog box will show the original image and the new image. 
13. Hit Save. 
 
Hints:  



• You may want to save the image as a JPG file and also as a GIF file. Compare the results and 
choose the one that looks best to you. 

• If you are resizing a book cover that is unreadable at a small size, you may choose to use the 
Sharpen Effect before you save it. This will make small details a little clearer. 

• When saving as a JPG file, the Save As dialog box will suggest a quality setting for your image. 
You may adjust the quality setting to your liking. Clicking "Show JPG File Size" will give you the 
file size in bytes. 

• You may find that you need to create several sizes of the same image. When creating these files, 
be sure to open the original, best quality image before making your more size changes. If you 
make a size change once, and then resize the same image, the resulting image will be blurry and 
hard to understand. 

 
PC: Using Adobe Photoshop Elements to resize your images 

1. Launch Adobe Photoshop Elements. 
2. From the File menu, choose Open. A dialog box will appear that will allow you to find the image 

on your computer. 
3. Choose Open. The dialog box will close and the image will display in Adobe Photoshop Elements. 
4. From the Edit menu, choose Resize, and then Image Resize. The Image Resize dialog box will 

open. 
5. Make sure the Constrain Proportions box is checked. 
6. Set the Resolution to be 72 pixels/inch, if it isn't already. 
7. Enter the width or height you want to use. Once you have entered a width, the height will 

automatically be resized proportionally. Don't forget to use the image size chart as a guideline. 
8. Hit OK. The dialog box will close and the image will be resized. 
9. To be sure you are seeing it at its full size, double-click the magnifying glass icon in the Tool 

Palette, or choose Actual Pixels from the View menu. 
10. From the File menu, choose Save for Web. The Save for Web dialog opens. 
11. The Save for Web dialog box shows the original image on the left and the suggested save 

settings on the right. You can adjust the settings on the right to make the image look better. To 
do this, choose a new setting from the Settings pull-down menu on the right. As you choose 
different settings, the file size and download time will show underneath the image preview. 

12. Once you've chosen a setting you think will work, click OK in the top-right of the dialog box. A 
Save Optimized As dialog box will allow you to choose a location to save your image on your 
computer. 

13. Give your image a name. It might make sense to use the dimension in the name so that you can 
easily identify it later. For example, mybookname150 

14. Click Save. 
 
Hints:  

• If you are resizing a book cover that is unreadable at a small size, you may choose to use the 
Sharpen Filter before you save it. This will make small details a little clearer. 

• You may find that you need to create several sizes of the same image. When creating these files, 
be sure to open the original, best quality image before making your more size changes. If you 
make a size change once, and then resize the same image, the resulting image will be blurry and 
hard to understand. 

 
PC: Using Macromedia Fireworks to resize your images 

1. Launch Macromedia Fireworks. 
2. From the File menu, choose Open. A dialog box will appear that will allow you to find the image 

on your computer. 
3. Choose Open. The dialog box will close and the image will display in Macromedia Fireworks. 
4. From the Modify menu, choose Canvas and then Image Size. The Image Size dialog will open. 
5. Make sure the Constrain Proportions box is checked. 
6. Set the Resolution to be 72 pixels/inch, if it isn't already. 
7. Enter the width or height you want to use. Once you have entered a width, the height will 

automatically be resized proportionally. Don't forget to use the image size chart as a guideline. 
8. Hit OK. The dialog box will close and the image will be resized. 
9. To be sure you are seeing it at its full size, double-click the magnifying glass icon in the Tool 

Palette, or choose 100% Magnification from the View menu. 
10. From the File menu, choose Export Preview. The Export Preview dialog box opens. 
11. The Save for Web dialog box shows the suggested settings on the right. You can adjust the 

settings to make the image look better. To do this, choose a new setting from the Format pull-
down menu on the left. You should only choose GIF or JPEG. As you choose different settings, the 
file size and download time will show above the image preview. 

12. Once you've chosen a setting you think will work, click Export in the bottom of the dialog box. An 
Export dialog box will allow you to choose a location to save your image on your computer. 



13. Give your image a name. It might make sense to use the dimension in the name so that you can 
easily identify it later. For example, mybookname150 

14. Click Save. 
 
Hints:  

• If you are resizing a book cover that is unreadable at a small size, you may choose to use the 
Sharpen Filter before you save it. This will make small details a little clearer. 

• You may find that you need to create several sizes of the same image. When creating these files, 
be sure to open the original, best quality image before making your more size changes. If you 
make a size change once, and then resize the same image, the resulting image will be blurry and 
hard to understand. 

 
PC: Using Adobe Photoshop to resize your images 

1. Launch Adobe Photoshop. 
2. From the File menu, choose Open. A dialog box will appear that will allow you to find the image 

on your computer. 
3. Choose Open. The dialog box will close and the image will display in Adobe Photoshop. 
4. From the Image menu, choose Image Size. The Image Size dialog will open. 
5. Make sure the Constrain Proportions box is checked. 
6. Set the Resolution to be 72 pixels/inch, if it isn't already. 
7. Enter the width or height you want to use. Once you have entered a width, the height will 

automatically be resized proportionally. Don't forget to use the image size chart as a guideline. 
8. Hit OK. The dialog box will close and the image will be resized. 
9. To be sure you are seeing it at its full size, double-click the magnifying glass icon in the Tool 

Palette, or choose Actual Pixels from the View menu. 
10. From the File menu, choose Save for Web. The Save for Web dialog opens. 
11. Be sure to click the 2-Up tab at the top of the dialog box. 
12. The Save for Web dialog box shows the original image on the left and the suggested save 

settings on the right. You can adjust the settings on the right to make the image look better. To 
do this, choose a new setting from the Settings pull-down menu on the right. As you choose 
different settings, the file size and download time will show underneath the image preview. 

13. Once you've chosen a setting you think will work, click Save in the top-right of the dialog box. A 
Save Optimized As dialog box will allow you to choose a location to save your image on your 
computer. 

14. Give your image a name. It might make sense to use the dimension in the name so that you can 
easily identify it later. For example, mybookname150 

15. Click Save. 
 
Hints:  

• If you are resizing a book cover that is unreadable at a small size, you may choose to use the 
Sharpen Filter before you save it. This will make small details a little clearer. 

• You may find that you need to create several sizes of the same image. When creating these files, 
be sure to open the original, best quality image before making your more size changes. If you 
make a size change once, and then resize the same image, the resulting image will be blurry and 
hard to understand. 

 
 
Mac: Using Adobe Photoshop Elements to resize your images 

1. Launch Adobe Photoshop Elements. 
2. From the File menu, choose Open. A dialog box will appear that will allow you to find the image 

on your computer. 
3. Choose Open. The dialog box will close and the image will display in Adobe Photoshop Elements. 
4. From the Image menu, choose Resize, and then Image Resize. The Image Resize dialog box will 

open. 
5. Make sure the Constrain Proportions box is checked. 
6. Set the Resolution to be 72 pixels/inch, if it isn't already. 
7. Enter the width or height you want to use. Once you have entered a width, the height will 

automatically be resized proportionally. Don't forget to use the image size chart as a guideline. 
8. Hit OK. The dialog box will close and the image will be resized. 
9. To be sure you are seeing it at its full size, double-click the magnifying glass icon in the Tool 

Palette, or choose Actual Pixels from the View menu. 
10. From the File menu, choose Save for Web. The Save for Web dialog opens. 
11. The Save for Web dialog box shows the original image on the left and the suggested save 

settings on the right. You can adjust the settings on the right to make the image look better. To 
do this, choose a new setting from the Settings pull-down menu on the right. As you choose 
different settings, the file size and download time will show underneath the image preview. 



12. Once you've chosen a setting you think will work, click OK in the top-right of the dialog box. A 
Save Optimized As dialog box will allow you to choose a location to save your image on your 
computer. 

13. Give your image a name. It might make sense to use the dimension in the name so that you can 
easily identify it later. For example, mybookname150 

14. Click Save. 
 
Hints:  

• If you are resizing a book cover that is unreadable at a small size, you may choose to use the 
Sharpen Filter before you save it. This will make small details a little clearer. 

• You may find that you need to create several sizes of the same image. When creating these files, 
be sure to open the original, best quality image before making your more size changes. If you 
make a size change once, and then resize the same image, the resulting image will be blurry and 
hard to understand. 

 
 
Mac: Using Macromedia Fireworks to resize your images 

1. Launch Macromedia Fireworks. 
2. From the File menu, choose Open. A dialog box will appear that will allow you to find the image 

on your computer. 
3. Choose Open. The dialog box will close and the image will display in Macromedia Fireworks. 
4. From the Modify menu, choose Canvas and then Image Size. The Image Size dialog will open. 
5. Make sure the Constrain Proportions box is checked. 
6. Set the Resolution to be 72 pixels/inch, if it isn't already. 
7. Enter the width or height you want to use. Once you have entered a width, the height will 

automatically be resized proportionally. Don't forget to use the image size chart as a guideline. 
8. Hit OK. The dialog box will close and the image will be resized. 
9. To be sure you are seeing it at its full size, double-click the magnifying glass icon in the Tool 

Palette, or choose 100% Magnification from the View menu. 
10. From the File menu, choose Export Preview. The Export Preview dialog box opens. 
11. The Save for Web dialog box shows the suggested settings on the right. You can adjust the 

settings to make the image look better. To do this, choose a new setting from the Format pull-
down menu on the left. You should only choose GIF or JPEG. As you choose different settings, the 
file size and download time will show above the image preview. 

12. Once you've chosen a setting you think will work, click Export in the bottom of the dialog box. An 
Export dialog box will allow you to choose a location to save your image on your computer. 

13. Give your image a name. It might make sense to use the dimension in the name so that you can 
easily identify it later. For example, mybookname150 

14. Click Save. 
 
Hints:  

• If you are resizing a book cover that is unreadable at a small size, you may choose to use the 
Sharpen Filter before you save it. This will make small details a little clearer. 

• You may find that you need to create several sizes of the same image. When creating these files, 
be sure to open the original, best quality image before making your more size changes. If you 
make a size change once, and then resize the same image, the resulting image will be blurry and 
hard to understand. 

 
Mac: Using Adobe Photoshop 7.0 to resize your images 

1. Launch Adobe Photoshop. 
2. From the File menu, choose Open. A dialog box will appear that will allow you to find the image 

on your computer. 
3. Choose Open. The dialog box will close and the image will display in Adobe Photoshop. 
4. From the Image menu, choose Image Size. The Image Size dialog will open. 
5. Make sure the Constrain Proportions box is checked. 
6. Set the Resolution to be 72 pixels/inch, if it isn't already. 
7. Enter the width or height you want to use. Once you have entered a width, the height will 

automatically be resized proportionally. Don't forget to use the image size chart as a guideline. 
8. Hit OK. The dialog box will close and the image will be resized. 
9. To be sure you are seeing it at its full size, double-click the magnifying glass icon in the Tool 

Palette, or choose Actual Pixels from the View menu. 
10. From the File menu, choose Save for Web. The Save for Web dialog opens. 
11. Be sure to click the 2-Up tab at the top of the dialog box. 
12. The Save for Web dialog box shows the original image on the left and the suggested save 

settings on the right. You can adjust the settings on the right to make the image look better. To 



do this, choose a new setting from the Settings pull-down menu on the right. As you choose 
different settings, the file size and download time will show underneath the image preview. 

13. Once you've chosen a setting you think will work, click Save in the top-right of the dialog box. A 
Save Optimized As dialog box will allow you to choose a location to save your image on your 
computer. 

14. Give your image a name. It might make sense to use the dimension in the name so that you can 
easily identify it later. For example, mybookname150 

15. Click Save. 
 
Hints:  

• If you are resizing a book cover that is unreadable at a small size, you may choose to use the 
Sharpen Filter before you save it. This will make small details a little clearer. 

• You may find that you need to create several sizes of the same image. When creating these files, 
be sure to open the original, best quality image before making your more size changes. If you 
make a size change once, and then resize the same image, the resulting image will be blurry and 
hard to understand. 

 
Special notes about the placeholder images 
When your account is created, you are given a selection of placeholder images we've added for you to 
use. You can upload your own images, or you can use these placeholder images, but you will have to 
select which you want to do the first time you update your Web page. If you update a page and don't 
select an image, no image will display, even if the template previously had a placeholder image in it! Use 
the image pull-down menu to choose from the default images; use the Add button next to the image fields 
to upload and use your own image. 
 
How should this page really look? 
If you'd like to see how a page looks in its default state, you can look at the package previews. 

• http://www.alaskawriters.com/membersites/package1/ 
• http://www.alaskawriters.com/membersites/package1/ 
• http://www.alaskawriters.com/membersites/package3/ 
• http://www.alaskawriters.com/membersites/package4/ 


